MediaSpace and API degradation
Incident Report for Kaltura Germany Regional Cloud
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 23:33 UTC
Update
Current status: We are still monitoring this incident.

What to Expect Next: This will be marked as resolved if it keeps working as expected the next hour.
Posted Jan 29, 2024 - 22:30 UTC
Monitoring
Current status: We are back online, but doing checks to make sure everything is working.

What to Expect Next: Next update will be shared in one hour.
Posted Jan 29, 2024 - 21:27 UTC
Update
Current status: We are currently working on mitigating this.

What to Expect Next: Next update will be shared in one hour.
Posted Jan 29, 2024 - 20:41 UTC
Identified
Current status: The issue has been identified as related to the database storage. We are currently working on mitigating this.

What to Expect Next: Next update will be shared in one hour.
Posted Jan 29, 2024 - 19:41 UTC
Update
We are continuing to investigate this issue.

What to Expect Next: Next update will be shared in an hour.
Posted Jan 29, 2024 - 18:36 UTC
Investigating
What is the issue: We are investigating an issue that users might experience slowness or access failure while using MediaSpace (KMS/KAF) or API.

Our engineering team in progress to investigate the root cause and on a solution as the top priority.
What to Expect Next: Next update in the coming hour
Posted Jan 29, 2024 - 17:37 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.